|
[1] H.-W. Lin, J.-C. Chen, M.-C. Jiang, and C.-Y. Huang, ``Integration of GPRS and wireless LANs with multimedia applications,'' Lecture Notes in Computer Science: Advances in Multimedia Information Processing PCM 2002, Springer, pp. 704--711, Dec. 2002. [2] 3GPP TR 22.934, ``Feasibility study on 3GPP system to Wireless Local Area Network (WLAN) interworking,'' Dec. 2002. [3] 3GPP TR 23.934, ``3GPP system to wireless local area network (WLAN) interworking; Functional and architectural definition,'' Aug. 2002. [4] ETSI TR 101 683, ``Broadband Radio Access Networks (BRAN); HIPERLAN Type2; System Overview,'' Oct. 2001. [5] ETSI TR 101 957, ``Requirements and architectures for interworking between HIPERLAN/2 and 3rd generation cellular systems,'' Aug. 2001. [6] P. R. Calhoun, J. Arkko, E. Guttman, G. Zorn, and J. Loughney, ``Diameter base protocol.'' draft-ietf-aaa-diameter-17.txt, June 2002. [7] L. Blunk and J. Vollbrecht, ``PPP Extensible Authentication Protocol (EAP).'' IETF RFC 2284, Mar. 1998. [8] C. Rigney, S. Willens, A. Rubens, and W. Simpson, ``Remote authentication dial in user service (RADIUS).'' IETF RFC 2865, June 2000. [9] D. Mitton, M. St.Johns, S. Barkley, D. Nelson, B. Patil, M. Stevens, and B. Wolff, ``Authentication, Authorization, and Accounting: Protocol evaluation.'' IETF RFC 3127, June 2001. [10] T. Hiller and G. Zorn, ``Diameter extensible authentication protocol (eap) application.'' draft-ietf-aaa-eap-00.txt, Dec. 2002. [11] B. Aboba and J. Wood, ``Authentication, Authorization and Accounting (AAA) Transport Profile.'' draft-ietf-aaa-transport-12.txt, Jan. 2003. [12] B. Aboba, G. Zorn, and D. Mitton, ``RADIUS and IPv6.'' IETF RFC 3162, Aug. 2001. [13] S. Kent and R. Atkinson, ``Security Architecture for the Internet Protocol.'' IETF RFC 2401, Nov. 1998. [14] B. Aboba, J. Arkko, and D. Harrington, ``Introduction to Accounting Management.'' IETF RFC 2975, Oct. 2000. [15] R. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, and V. Paxson, ``Stream Control Transmission Protocol.'' IETF RFC 2960, Oct. 2000. [16] M. S. Chiba, G. Dommety, M. Eklund, D. Mitton, and B. Aboba, ``Dynamic Authorization Extensions to Remote Authentication Dial In User Service (RADIUS).'' draft- chiba-radius-dynamic-authorization-20.txt, May 2003. [17] P. R. Calhoun, S. Farrell, and W. Bulley, ``Diameter CMS Security Application.'' draft-ietf-aaa-diameter-cms-sec-04.txt, Mar. 2002. [18] B. Aboba, P. Calhoun, S. Glass, T. Hiller, P. McCann, H. Shiino, P. Walsh, G. Zorn, G. Dommety, C. Perkins, B. Patil, D. Mitton, S. Manning, M. Beadles, S. Sivalingham, A. Hameed, M. Munson, S. Jacobs, B. Lim, B. Hirschman, R. Hsu, H. Koo, M. Lipford, E. Campbell, Y. Xu, S. Baba, and E. Jaques, ``Criteria for evaluating aaa protocols for network access.'' IETF RFC 2989, Nov. 2000. [19] P. R. Calhoun, W. Bulley, A. C. Rubens, J. Haag, G. Zorn, and D. Spence, ``Diameter NASREQ application.'' IETF Internet Draft, , work in progress, Mar. 2002. [20] P. R. Calhoun, T. Johansson, and C. E. Perkins, ``Diameter Mobile IP application.'' IETF Internet Draft, , work in progress, Apr. 2003. [21] T. Dierks and C. Allen, ``The TLS Protocol.'' IETF RFC 2246, Jan. 1999. [22] S. Kent and R. Atkinson, ``IP Authentication Header.'' IETF RFC 2402, Nov. 1998. [23] S. Kent and R. Atkinson, ``IP Encapsulating Security Payload (ESP).'' IETF RFC 2406, Nov. 1998. [24] D. Harkins and D. Carrel, ``The Internet Key Exchange (IKE).'' IETF RFC 2409, Nov. 1998. [25] 3GPP TS 23.060, ``General Packet Radio Service (GPRS) Service description Stage 2,'' Jan. 2002. [26] ETSI TS 100 929, ``Security related network functions,'' July 2001. [27] ETSI TS 101 106, ``GPRS ciphering algorithm requirements,'' May 2001. [28] 3GPP TS 23.228, ``IP Multimedia Subsystem; Stage 2,'' June 2002. [29] ``Motorola.'' http://www.motorola.com/. [30] A. K. Salkintzis, C. Fors, and R. Pazhyannur, ``WLAN-GPRS Integration for Next-Generation Mobile Data Networks,'' IEEE Wireless Communications Maganize, pp. 112--124, Oct. 2002. [31] ``Nokia.'' http://www.nokia.com/. [32] J. Ala-Laurila, J. Mikkonen, and J. Rinnemaa, ``Wireless LAN Access Network Architecture for Mobile Operators,'' IEEE Wireless Communications Maganize, pp. 82--89, Nov. 2001. [33] R. Rivest, ``The MD5 Message-Digest Algorithm.'' IETF RFC 1321, Apr. 1992. [34] B. Aboba and D. Simon, ``PPP EAP TLS Authentication Protocol.'' IETF RFC 2716, Oct. 1999. [35] H. Andersson, S. Josefsson, G. Zorn, D. Simon, and A. Palekar, ``Protected EAP Protocol (PEAP).'' IETF Internet Draft, , work in progress, Feb. 2002. [36] J.-C. Chen and T. Zhang, IP-Based Next-Generation Wireless Networks. Wiley, Dec. 2003. To appear. [37] ETSI TS 100 922, ``Subscriber Identity Modules (SIM) Functional characteristics,'' Apr. 2000. [38] GSM 04.07, ``Mobile radio interface signalling layer 3; General aspects,'' Dec. 1999. [39] 3GPP TS 04.08, ``Mobile radio interface; Layer 3 specification,'' Nov. 2001. [40] ETSI TS 100 974, ``Mobile Application Part (MAP) specification,'' Mar. 2002. [41] R. Droms, ``Dynamic Host Configuration Protocol.'' IETF RFC 2131, Mar. 1997. [42] GSM 11.11, ``Specification of the Subscriber Identity Module-Mobile Equipment (SIM-ME) interface,'' Dec. 2001. [43] GSM 03.38, ``Alphabets and language-specific information,'' July 1998. [44] GSM 04.11, ``Point-to-Point (PP) Short Message Service (SMS) support on mobile radio interface,'' Aug. 1999. [45] GSM 11.14, ``Specification of the SIM Application Toolkit for the Subscriber Identity Module-Mobile Equipment (SIM-ME) interface,'' Aug. 2000. [46] ETSI TS 101 347, ``GPRS Tunnelling Protocol (GTP) across the Gn and Gp Interface,'' June 2002. [47] ``Industrial Technology Research Institute, Taiwan.'' http://www.itri.org.tw. [48] ``OpenDiameter.'' http://www.opendiameter.org/.
|