|
[1] J. Postel, “Transmission Control Protocol,” RFC793, September 1981 [2] M. Allman, V. Paxson, “On Estimating End-to-End Network Path Properties,” ACM SigCOMM, September 1999 [3] V. Paxson and M. Allman, “Computing TCP’s retransmission timer,” November 2000. Internet RFC 2988 [4] R. Ludwing, and R. H. Katz, “The Eifel Algorithm: Making TCP Robust Against Spurious Retrasmissions, ACM Computer Communication Review,” vol. 30(1), January 2000. [5] R. Ludwig, K. Sklower, “The Eifel Retrasmission Timer,” ACM Computer Communication Review, vol. 30(1), July 2000. [6] P. Sarolahti, M. Kojo, and K. Raatikainen, “F-RTO: An Enhanced Recovery Algorithm for TCP Retransmission Timeouts,” ACM Computer Communication Review, vol. 33, April 2003 [7] A. Gurtov and R. Ludwig, “Response to Spurious Retransmission Timeouts,” in Proceedings of IEEE Infocom 2003 [8] P. Sarolahti, “Congestion Control on Spurious TCP Retransmission Timeouts,” In Proceedings of IEEE Globecom 2003,December 2003. [9] S. Floyd, J. Mahdavi, M. Mathis, and M. Podolsky, “An Extension to the Selective Acknowledgment (SACK) Option for TCP,” RFC 2883, July 2000 [10] M. Allman, V. Paxson, “W. Stevens, TCP Congestion Control,” RFC2581, April 1999 [11] V. Jacobson, M. J. Karels, “Congestion Avoidance and Control, ACM SIGCOMM,” August 1988 [12] M. Allman, “A Web Server’s View of the Transport Layer,” ACM Computer Communication Review, vol. 30(5), October 2000 [13] J. C. Bolot, “Characterizing End-to-End Packet Delay and Loss in the Internet,” Journal of High Speed Networks, vol. 2(2), September 1993 [14] D. Loguinov and H. Radha, “Measurement Study of Low-bitrate Internet Video Streaming,” In Proceedings of ACM SIGCOMM Internet Measurement Workshop, November 2001 [15] J. J. Wang, R. H. Katz, J. Giese, “Policy-Enabled Handoffs Across Heterogeneous Wireless Networks,” In Proceedings of the 2nd IEEE Workshop on Mobile Computing Systems and Applications, February 1999 [16] A. Kuzmanovic and E. W. Knightly, “Low-Rate TCP-Targeted Denial of Service Attacks (The Shrew vs. the Mice and Elephants),” In Proceedings of ACM DIGCOMM 2003, Karlsruhe, Germany, Aug. 2003
|