|
中文部份: 顏榮泉、馬得翔、唐任威、鄭懿讚,網路概論 3/e,學貫行銷股份有限公司,2005. 柯志亨、程榮祥、謝錫堃、黃天祥,計算機網路實驗-以NS2模擬工具實作,出版社:學貫行銷股份有限公司,2005. 英文部份: Allman, M., Paxson, V., and Stevens, W., TCP Congestion Control , RFC 2581, Apr 1999. Altman E., Barakat C., Laborde E., Brown P., and Collange D., Fairness Analysis of TCP/IP , Proceedings of 39th IEEE Conference on Decision and Control Sydney, Dec 2000. Aweya, J., Ouellette, M., and Montuno, D. Y., A Control Theoretic Approach to Active Queue Management , Computer Networks, Vol. 36., pp. 203-235, 2001. Blake, B., An architecture for Differentiated Services, RFC2475, Dec 1998. Bonald, T., Comparison of TCP Reno and TCP Vegas:Efficiency and Fairness, Performance Evaluation, pp. 307-332, 1999. Braden, B., et al., Recommendations on Queue Management and Congestion Avoidance in the Internet, RFC2309, Apr 1998. Brakmo, L., and Peterson, L., TCP Vegas:End to End Congestion Avoidance on a Global Internet, IEEE Journal on Selected Areas in Communication, Vol. 13, No. 8, pp. 1465-1480, 1995. Chan, M. K., and Hamdi, M., An active queue management scheme based on a capture-recapture model, IEEE Journal on selected areas in communications, Vol 21, No. 4, 2003. Fall, K., and Floyd, S., Simulation-Based Comparisons of Tahoe, Reno, and SACK TCP, ACM Computer Communication Review, Vol. 26(3):5-21, July 1996. Fatta, G. D., Hoffmann, F., Re, G. L., and Urso, A., A Genetic Algorithm for the Design of a Fuzzy Controller for Active Queue Management, IEEE Transactions on Systems, Man and Cybernetics-Part C:Applications and Reviews, Vol. 33, No. 3, August 2003. Feng G., Agarwal A. K., Jayaraman A., and Siew C. K., Modified RED Gateways Under Bursty Traffic, IEEE Communications letters, Vol. 8, May 2004. Fengyuan, R., Young, R., and Xiuming, S., Design of a fuzzy controller for active queue management, Computer Communications, Vol. 25, pp. 874-883. 2002. Floyd, S., Gummadi, R., Shenker, S., Adaptive RED:An Algorithm for Increasing the Robustness of RED’s Active Queue Management, Available from: <http://www.icir.org/floyd/papers/adaptiveRed.pdf>, 2001. Floyd, S. and Jacobson, V., Random Early Detection gateway for Congestion Avoidance, IEEE/ACM Transactions on Networking, Aug 1993. Floyd, S., TCP and Successive Fast Retransmits, Technical report, May 1995. Floyd, S., and Hnderson, T., The NewReno Modification to TCP’s Fast Recovery Algorithm, RFC 2582, Apr 1999. Formal’sky, A. M., On a Modification of the PID Controller, Dynamics and Control, pp. 269-277, 1997. Grossglauser, M. and Keshav, S., On CBR Servic, INFOCOM'96. Fifteenth Annual Joint Conference of the IEEE, 1996. Hadjadjaoul, Y., Nafaa, A., Negru, D., and Mehaoua, A., FAFC:Fast Adptive Fuzzy AQM Controller For TCP/IP Networks, IEEE Communications Society Globecom, 2004. Jacobson, V. and Karels, M. J., Congestion Avoidance and Control, ACM SIGCOMM ’88, pp. 273-288, 1988. Jacobson, V., Congestion Avoidance Algorithm, Note sent to end2end-interest mailing list, Apr 1990. Jacobson, V., Modified TCP Congestion Avoidance, Note sent to end2end-interest mailing list, Apr 1990. Jain, R., The art of computer systems performance analysis, John Wiley and Sons, New York, 1991. Klir, G.. and Yuan B., Fuzzy Sets and Fuzzy Fuzzy Logic-Theory and Applications, Pearson, 1995. Kuo, B. C. and M. Farid Golnaraghi, Automatic Control Systems, Wiley, 2003 Liu, Z., and Guan, X., A Flow Congestion Control Scheme of ATM Networks Based on Fuzzy PID Control, Proceedings of the 5th World Congress on Intelligent Control and Automation, June 2004. Mathis, M., Semke, J., Floyd, S., and Romanow A., TCP Selective Acknowledgment Options, RFC2018, Oct 1996. Mo, J., La, R., Anantharam, V.,and Walrand, J., Analysis and Comparison of TCP Reno and Vegas, IEEE INFOCOM’99, pp. 1556-1563, 1999. Nagle, J., On Packet Switches with Infinite Storage, IEEE Trans. On Commun., Vol. COM-35, pp. 435-438, Apr 1987. Nichols, K., Blake, S., Baker, F., and Black D., Definition of the Differentiated Services Field in the IPv4 and IPv6 Headers, RFC2474, Dec 1988. Pan, R., Prabkakar, B., and Psounis, K., CHOKe:A Stateless Active Queue Management Scheme for Approximating Fair Bandwidth Allocation, IEEE INFOCOM’00, 2000. Postel, J., Transmission Control Protocol, RFC793, Sep 1981. Radaideh, S. M. and Hayajneh M. T., A Modified PID Controller ( ), Journal of The Franklin Institute, Vol. 339, pp. 543-553, 2002. Skoczowski, S., Domek, S., Pietrusewicz, K., and Broel-Plater, B., A Method for Improving the Robustness of PID Control, IEEE Transactions on Industrial Electronics, Vol. 52, No.6, Dec 2005. Stevens, W., TCP Slow Start, Congestion Avoidance, Fast Retransmit, and Fast Recovery Algorithms, RFC2001, Jan 1997. Sun, J., Chen, G., Ko, K. T., Chan, S., and Zukerman, M., PD-Controller:A New Active Queue Management Scheme, IEEE GLOBECOM Conference, 2003 Tanenbaum, Andrew s., Computer Networks 4/e, Prentice Hall, Mar. 2003. Woo, Z. W., Chung, H. Y., and Lin, J. J., A PID Type Fuzzy Controller With Self-Tuning Scaling Factors, Fuzzy Sets and System, Vol. 115, pp. 321-326, 2000. Zadeh, L. A., Fuzzy sets, Information and Control, Vol. 8, pp. 338-353, 1965. Zadeh, L. A., Outline of A New Approach to the Analysis of Complex Systems and Decision Processes, IEEE Trans. on Systems, Man, Cybernetics, Vol. 3, No. 1, pp. 28-44, 1973.
|